problem uploading photo

sp4rkman

Well-Known Member
I'm trying to upload photos into the trophy room but keep getting an error. Is anyone else having a problem?

Fatal error: Allowed memory size of 20971520 bytes exhausted (tried to allocate 12288 bytes) in /home/nas03l/t/thestalkingdirectory.co.uk/user/htdocs/trophy-room/image-inc.php on line 84
 

wadashot

Account Suspended
Hello sp4rkman,

Put them into photobucket instead as i tried picasso first and didn`t get on with it too well myself. When you have done this, click on the options at the side of your photo in there, this will automatically copy it and allow you to put it in the trophy room. It is quite simple when you have done it a couple of times, but photobucket is the best way to go.

PS, I always JPEG my photos before sending them to photobucket, but you have to download this onto your computer first.

Hope this helps.

wadas
 

Andy L

Well-Known Member
Sp4rkman, I have the same problem on home computer but can do it on my laptop. It is probably something to do with settings but I am a fish farmer so what do I know!! :lol:
 

Andy L

Well-Known Member
Mainly carp (Koi, ghosts, mirrors & commons), tench, bream and barbel but we have mosts things that swim in fresh water.
 

Top