SD constantly behind my pages?

Status
Not open for further replies.

Scandially

Well-Known Member
My pages list constantly has SD behind them and when i click on "new tab" it instantly goes to SD even when it is in my card list. Samsung Android. Any ideas how to stop this??
 

Kentish

Well-Known Member
Maybe you accidentally set it to be your homepage?

  1. Step 1: Open Android Browser and Select Address Bar. ...
  2. Step 2: Type in Your Homepage Address and Press Go. ...
  3. Step 3: Select the Options Button On the Upper Right. ...
  4. Step 4: Select "Set as homepage" Option. ...
  5. Step 5: Homepage is Set. ...
  6. Step 6: Add a New Tab or Close All Your Tabs.
 

Kentish

Well-Known Member
You mean the blurry image in the background? Isn't it just using a blurred version of one of your tabs as a backdrop or something? What happens if you close the SD tab and open some other tab (e.g. google)
 

Kentish

Well-Known Member
I don't have this browser so the following is an assumption, but if it's in every new tab that you open that means it has been set as your homepage.

Open some other website (google?) then there will be an option somewhere (probably under the three dots menu) to "set as homepage" or "set as default page"
 

Kentish

Well-Known Member
It wont let me open a new tab. As soon as I try SD opens.
OK so open a tab with SD in it, then in the address bar type "google.com" or whatever, then on that tab open the three dots menu and choose "set as homepage" or whatever. Sorry for the non-specific instructions but I don't know the exact wording in your browser.

Alternatively you should be able to go into the main "settings" icon on your phone, find "applications" or similar, find the browser in the list of apps, then open it and choose "storage" or similar, then clear your data using an option like "clear cache", "clear data" and it should reset it to the default homepage
 
Status
Not open for further replies.
Top